• ¡Welcome to Square Theme!
  • This news are in header template.
  • Please ignore this message.
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Rate option
Thread Modes
#1
Hi

Emotion, I clicked on the 'rate' link and it isn't working!!! Just wanted to let you know it!!!
 
Reply
#2
Do you mean the stars? I just rated this thread five stars. Is this what you're talking about?
 
Reply
#3
No, the reputation stuff. And thank you for the 5 stars, lol. 
 
Reply
#4
Haha, no problem.

I just tried it and it worked for me: http://www.emotionforums.com/reputation.php?uid=18 
What's happening on your end? Also, what browser are you using?

I clicked on the Star button underneath your user info box. It's to the right of the search button.
 
Reply
#5
Well, I try to click on [Rate] and it takes me nowhere.
The link [Details] does work for me. 

And I'm using Google Chrome. I'll switch to Firefox to see if it works.
 
Reply
#6
Hmm, can you take a screenshot please? I'm not quite sure what you're clicking.
 
Reply
#7
[Image: fy3lzo.png]
 
Reply
#8
Ah, that. I just tried it out and it worked for me. Weird that it doesn't work for you. Can you post a screenshot of what happens when you click it?  Shy
 
Reply
#9
Lol

Well, there's the problem: when I click it, it takes me nowhere. lol...
I think it's actually my laptop's problem. Nothing to do with the forum.
 
Reply
#10
Hmm, well if you're having this problem then someone else might too. I'm not sure what's causing it.  Confused
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)